« предыдущая тема следующая тема »
Страниц: [1]
Печать
Автор Тема: SLAX 7.0.x проблема с сетью    (Прочитано 1550 раз)
OnLyOnE
Пользователь
**

Карма: +0/-0
Offline Offline

Сообщений: 1


Просмотр профиля
« : 20 Август 2015, 18:33:52 »

Всем привет.
Почитал форум, решения аналогичной проблемы не нашел,к сожалению.
Суть проблемы в том, что при загрузке SLAX-а как с флешки так и с жесткого диска
возникает одна и таже проблема, а именно...
Слакс гружу в режиме PXE сервера...
Далее подключаю свич для раздачи на бездисковые станции..
Проходит ~1 мин. на рабочем столе слакса вылезает сообщение что обнаружена ошибка в сетевом соединении
и слетает IP адрес у сетевухи, остается только лооп и IPv6.. все.. т.е. раздать по сетке я немогу слакс
причем пробовал всевозможные матери с разными сетевухами... и новыми и старыми, проблема одна и таже.
запускаю вновь через консоль сценарий /sbin/pxe появляется IP на сетевухе и через минуту вновь ошибка и IP слетает.
В начале думал проблема с дровами но т.к. использовал разнообразное железо.. эта мысль отпала(
Пожалуйста подскажите в чем может быть проблема?
Очень надеюсь на вашу помощь (подсказку).
Заранее примного благодарен!

P.S. да.. вот еще что.. IP не слетает пока я не подключаю сетевой кабель..
« Последнее редактирование: 20 Август 2015, 18:36:38 от OnLyOnE » Записан
alexshoro
Пользователь
**

Карма: +0/-0
Offline Offline

Сообщений: 7


Просмотр профиля
« Ответ #1 : 25 Сентябрь 2015, 08:02:14 »

У меня такое было, правда комп был DHCP клиентом, решилось так:
Запусти pkgtool и удали NetworkManager и networkmanagement.
П.С. Это не шутка
« Последнее редактирование: 25 Сентябрь 2015, 08:07:29 от alexshoro » Записан
 
Страниц: [1]
Печать
« предыдущая тема следующая тема »
Перейти в: