Slax Linux - Быстрый, компактный и надёжный linux дистрибутив.

Операционная система Slax => Вопросы по шестой версии Slax => Тема начата: 1coba1 от 21 Август 2010, 20:28:01

Название: Для этой функции требуется библиотека HAL
Отправлено: 1coba1 от 21 Август 2010, 20:28:01
Не работает автомонтирование, двд вставленный в привод, внешний usb винт, флешка. Да и монтирование вручную часто не срабатывает. Пишет Для этой функции требуется библиотека HAL ..
чего сделать нужно?
Название: Re: Для этой функции требуется библиотека HAL
Отправлено: novah от 22 Август 2010, 15:56:58
Ну млин ну есть там HAL, я не понимаю что у тебя там творится
Чистую систему пробуй, ЧИСТУЮ, без changes, свой xorg.conf запакуй в модуль, тогда пиши что у тебя чтото не работает, а то так у всех работает а у тебя нет.
если не можешь запаковать в модуль вышли мне xorg.cong я тебе запакую novah at rambler.ru
Название: Re: Для этой функции требуется библиотека HAL
Отправлено: Artpsiholog от 22 Август 2010, 16:03:47
Всё ж на автомате монтируется в системе (6.0.7, 6.0.9, 6.1.2, версии novah'a - эти версии пробовал, проблем с монтированием не было), странно что HAL'a нет.  ???
Название: Re: Для этой функции требуется библиотека HAL
Отправлено: novah от 22 Август 2010, 18:22:53
О, пришло в голову, у вас случайно двд не sata?
Название: Re: Для этой функции требуется библиотека HAL
Отправлено: 1coba1 от 22 Август 2010, 21:14:03
sata